Final commit (hopefully)

- I'll be switching over to a more organized tree ASAP
- This will fix several problems this config has
- I'll keep you posted :wave:
diff --git a/src/apps/system/grocy.nix b/src/apps/system/grocy.nix
index 44c92a2..e705967 100644
--- a/src/apps/system/grocy.nix
+++ b/src/apps/system/grocy.nix
@@ -17,4 +17,7 @@
   };
 
   networking.firewall.allowedTCPPorts = [ 80 ];
+  networking.hosts = {
+    "127.0.0.1" = [ "grocy.services.local" ];
+  };
 }