Committed after system build
diff --git a/users/minion/home.nix b/users/minion/home.nix
index c14130b..89a4936 100644
--- a/users/minion/home.nix
+++ b/users/minion/home.nix
@@ -1,10 +1,13 @@
 { config, pkgs, nixpkgs, ... }:
-
-{
+let
+  username = "minion";
+  homedir = "/home/${username}";
+  confdir = "${homedir}/Nix/home";
+in {
   # Home Manager needs a bit of information about you and the
   # paths it should manage.
-  home.username = "minion";
-  home.homeDirectory = "/home/minion";
+  home.username = username;
+  home.homeDirectory = homedir;
 
   programs.vscode.enable = true;
   programs.vscode.package = pkgs.vscode-fhs;
@@ -19,6 +22,8 @@
     pinentryFlavor = "qt";
   };
 
+  nixpkgs.overlays = [ (import "${confdir}/overlays/anytype.nix") ];
+
   nixpkgs.config.packageOverrides = pkgs: {
     nur = import (builtins.fetchTarball {
       url = "https://github.com/nix-community/NUR/archive/e78eb8016f2b1b20298367804085d6d147557ba0.tar.gz";
@@ -41,6 +46,7 @@
     file
     nur.repos.kira-bruneau.rofi-wayland
     rofimoji
+    anytype
   ];
 
   programs.git = {