Remove traces from overlays
diff --git a/overlays/patches.nix b/overlays/patches.nix
index 1e46b2a..d8943df 100644
--- a/overlays/patches.nix
+++ b/overlays/patches.nix
@@ -13,7 +13,7 @@
     value = prev.${name}.overrideAttrs (prevAttrs: {
       patches =
         (prevAttrs.patches or [ ])
-        ++ lib.traceValFn builtins.toJSON (lib.pipe path [
+        ++ /* lib.traceValFn builtins.toJSON */ (lib.pipe path [
           builtins.readDir
           (lib.filterAttrs (_: type: type == "regular"))
           builtins.attrNames