Add a sway startup command to (hopefully) let GTK applications start faster
diff --git a/src/apps/personal/sway.nix b/src/apps/personal/sway.nix
index 9d04423..2a54b7d 100644
--- a/src/apps/personal/sway.nix
+++ b/src/apps/personal/sway.nix
@@ -81,7 +81,9 @@
                     hide_cursor = "when-typing enable";
                 };
             };
-            startup = [];
+            startup = [
+                { command = "dbus-update-activation-environment --systemd DISPLAY WAYLAND_DISPLAY SWAYSOCK"; }
+            ];
             terminal = "alacritty";
             up = "k";
             window = {};