Committed after system build
diff --git a/system/containerd.nix b/system/containerd.nix
index fc4cbfa..387ff97 100644
--- a/system/containerd.nix
+++ b/system/containerd.nix
@@ -8,8 +8,8 @@
 #    };
   };
 
-  environment.systemPackages = environment.systemPackages ++ with pkgs; [
+  environment.systemPackages = with pkgs; [
     cni
     cni-plugins
-  ];
+  ] ++ environment.systemPackages;
 }