Revert the patch, as this breaks other stuff
diff --git a/modules/steam.nix b/modules/steam.nix
index dea29e6..183f44b 100644
--- a/modules/steam.nix
+++ b/modules/steam.nix
@@ -9,12 +9,13 @@
};
hardware.steam-hardware.enable = true;
- internal.allowUnfree = [ "steam" "steam-original" "steam-runtime" ];
+ internal.allowUnfree = [ "steam" "steam-original" "steam-runtime" "steam-run" ];
environment = {
persistence."/large/persist".users.${username}.directories = [ ".local/share/Steam" ];
systemPackages = with pkgs; [
gamescope
- gamemode /*(
+ gamemode
+ sfs-select /*(
writeTextDir "share/applications/steam.desktop" ''
[Desktop Entry]
Name=Steam