Include cups in steam
diff --git a/src/system.nix b/src/system.nix
index ca41394..0fdc8b3 100644
--- a/src/system.nix
+++ b/src/system.nix
@@ -366,8 +366,13 @@
     };
   };
 
-#  nixpkgs.overlays = [
-#    (self: super: {
+  nixpkgs.overlays = [
+    (self: super: {
+       steam = super.steam.override {
+         extraPkgs = pkgs: with pkgs; [
+           cups
+         ];
+       };
 #      polkit = super.polkit.overrideAttrs (oldAttrs: {
 #        patches = oldAttrs.patches ++ [
 #          (super.fetchpatch {
@@ -375,8 +380,8 @@
 #            sha256 = "sha256-hOJJhUmxXm87W1ZU9Y1NJ8GCyKvPjbIVtCHlhRGlN8k=";
 #          })];
 #      });
-#    })
-#  ];
+    })
+  ];
 
   xdg.mime.defaultApplications = {
     "text/html" = "chromium-browser.desktop";