emacsPackagesNgGen -> emacsPackagesFor
diff --git a/src/system.nix b/src/system.nix
index 4ce7c9b..678e826 100644
--- a/src/system.nix
+++ b/src/system.nix
@@ -254,7 +254,7 @@
   # $ nix search wget
   environment.systemPackages = with pkgs; [
     vim  # Do not forget to add an editor to edit configuration.nix! The Nano editor is also installed by default.
-    ((emacsPackagesNgGen emacs).emacsWithPackages (epkgs: [
+    ((emacsPackagesFor emacs).emacsWithPackages (epkgs: [
       epkgs.vterm
       epkgs.emacsql-sqlite
     ]))  # Emacs + vterm-module (needed for vterm)