Enable ccache
diff --git a/flake.nix b/flake.nix
index a1a0890..1f8eee2 100644
--- a/flake.nix
+++ b/flake.nix
@@ -25,14 +25,14 @@
pkgs = import nixpkgs {
inherit system;
- config = { allowUnfree = true; };
+ config = { allowUnfree = true; replaceStdenv = { pkgs }: pkgs.ccacheStdenv; };
};
pkgs-unstable = import nixpkgs-unstable {
inherit system;
overlays = map (f: import f) unstable-overlays;
- config = { allowUnfree = true; };
+ config = { allowUnfree = true; replaceStdenv = { pkgs }: pkgs.ccacheStdenv; };
};
variables = import ./src/common/variables.nix;