Allow sway to maximize windows without fullscreen

- Add a patch that enables `swaymsg maximize`, maximizing a window (i.e. chrome)
  without telling it that it's in fullscreen mode (similar to other window
  managers' maximize functionality)
- Replace sway with sway-unwrapped: we need it to apply patches
diff --git a/modules/sway.nix b/modules/sway.nix
index a5415df..da837c9 100644
--- a/modules/sway.nix
+++ b/modules/sway.nix
@@ -1,12 +1,14 @@
 {
   pkgs,
   lib,
+  home,
   ...
 }: {
   home = {
     wayland.windowManager.sway = {
       enable = true;
       wrapperFeatures.gtk = true;
+      package = pkgs.sway-unwrapped;
 
       config = rec {
         assigns = {};
@@ -61,7 +63,7 @@
         };
         modifier = "Mod4";
         output = {
-          HDMI-A-2 = {
+          HDMI-A-1 = {
             resolution = "3840x2160";
             bg = "#FFD0F9 solid_color";
             position = "0,0";