Add the start of the sway config; rebuilding to see what it'll be
diff --git a/src/apps/personal/sway.nix b/src/apps/personal/sway.nix
index e838ad8..0cb4c6e 100644
--- a/src/apps/personal/sway.nix
+++ b/src/apps/personal/sway.nix
@@ -2,6 +2,13 @@
     wayland.windowManager.sway = {
         enable = true;
         wrapperFeatures.gtk = true;
+
+        config = {
+            assigns = {};
+            bars = [];
+            colors = {};
+            
+        }
     };
 
     home.packages = with pkgs; [