Fix the icons for exa in kitty

- Package and install nerdfonts' icons so that we can use them
- Reduce the powerline glyphs to only what we need
diff --git a/modules/kitty.nix b/modules/kitty.nix
index 3639d83..933885e 100644
--- a/modules/kitty.nix
+++ b/modules/kitty.nix
@@ -8,7 +8,7 @@
       settings = {
         enable_audio_bell = "no";
         visual_bell_duration = "0.1";
-        symbol_map = "U+E0A0-U+E0A3,U+E0C0-U+E0C7 PowerlineSymbols";
+        symbol_map = "U+E0A0-U+E0A3 PowerlineSymbols";
         disable_ligatures = "cursor";
       };
     };