Update the ip alias to add the brief flag, and add an 'ipo' command to get the original
diff --git a/src/apps/personal/ip.nix b/src/apps/personal/ip.nix
index 85dacc4..af345e9 100644
--- a/src/apps/personal/ip.nix
+++ b/src/apps/personal/ip.nix
@@ -4,6 +4,7 @@
   ];
 
   home.shellAliases = {
-    ip = "${pkgs.iproute2}/bin/ip -c";
+    ip = "${pkgs.iproute2}/bin/ip -c --brief";
+    ipo = "${pkgs.iproute2}/bin/ip";
   };
 }