Re-enable kde and gtk portals
diff --git a/src/system.nix b/src/system.nix
index cec4f20..41f6a07 100644
--- a/src/system.nix
+++ b/src/system.nix
@@ -88,11 +88,11 @@
   xdg = {
     portal = {
       enable = true;
-    #  extraPortals = with pkgs; [
-    #    xdg-desktop-portal-gtk
-    #    xdg-desktop-portal-kde
-    #  ];
-    #  gtkUsePortal = true;
+      extraPortals = with pkgs; [
+        xdg-desktop-portal-gtk
+        xdg-desktop-portal-kde
+      ];
+      gtkUsePortal = true;
       wlr.enable = true;     
     };
   };