blob: 4a958ebdd6ba4646cf0492812eab22fc9a54598c [file] [log] [blame]
{ config, lib, ... }:
{
options.chimera.shell.starship.enable = lib.mkEnableOption "Enable to use starship prompt";
config = lib.mkIf config.chimera.shell.starship.enable {
programs.starship = {
enable = true;
settings = {
format = "$all";
};
};
};
}