blob: 56cc622470d5e8100f386eea40428251b9c53bf5 [file] [log] [blame]
{ config, lib, ... }: {
options = {
chimera.notifications.mako.enable = lib.mkOption {
type = lib.types.bool;
description = "Whether to use mako to handle notifications";
default = config.chimera.hyprland.enable;
example = false;
};
};
config = lib.mkIf config.chimera.notifications.mako.enable {
services.mako.enable = true;
};
}