Gitiles
Code Review
Sign In
git.clicks.codes
/
Chimera
/
NixFiles
/
a210ff9301e921f58bb25d60befabdcedba594d9
/
.
/
modules
/
home
/
games
/
itch
/
default.nix
blob: d316e59258e4316a5c37ba17e4970a9fd9e7c3fe [
file
] [
log
] [
blame
]
{
config
,
lib
,
pkgs
,
...
}:
{
options
.
chimera
.
games
.
itch
.
enable
=
lib
.
mkEnableOption
"Enable Itch.io Client"
;
config
=
{
home
.
packages
=
lib
.
mkIf config
.
chimera
.
games
.
itch
.
enable
[
pkgs
.
itch
];
};
}