blob: 56cc622470d5e8100f386eea40428251b9c53bf5 [file] [log] [blame]
Skyler Grey7f062152024-02-20 21:57:35 +00001{ config, lib, ... }: {
2 options = {
3 chimera.notifications.mako.enable = lib.mkOption {
4 type = lib.types.bool;
5 description = "Whether to use mako to handle notifications";
6 default = config.chimera.hyprland.enable;
7 example = false;
8 };
9 };
10
11 config = lib.mkIf config.chimera.notifications.mako.enable {
12 services.mako.enable = true;
13 };
14}