{ inputs, ... }: { | |
home-manager.users.coded.programs.kitty = { | |
enable = true; | |
theme = "Catppuccin-Macchiato"; | |
shellIntegration.enableZshIntegration = true; | |
}; | |
home-manager.users.coded.programs.zsh.shellAliases = { | |
launch = "hyprctl dispatch exec $1"; | |
print3d = "sudo /run/current-system/sw/bin/pronsole.py"; | |
}; | |
} |