initial commit

Change-Id: Icdf87c6c68d88c917468ad949f90af5bcb690831
diff --git a/modules/packages.nix b/modules/packages.nix
new file mode 100644
index 0000000..fac3c63
--- /dev/null
+++ b/modules/packages.nix
@@ -0,0 +1,16 @@
+{ pkgs, ... }: {
+  hardware.enableRedistributableFirmware = true;
+  nixpkgs.config.allowUnfree = true;
+  nixpkgs.config.permittedInsecurePackages = with pkgs; [
+    "mailspring-1.11.0"
+  ];
+  home-manager.users.coded.home.packages = with pkgs; [
+    bitwarden
+    sops
+    nixfmt
+    nextcloud-client
+    email
+    mailspring
+    ollama
+  ];
+}