{ pkgs, ... }: { | |
hardware.enableRedistributableFirmware = true; | |
nixpkgs.config.allowUnfree = true; | |
nixpkgs.config.permittedInsecurePackages = with pkgs; [ | |
"mailspring-1.11.0" | |
]; | |
home-manager.users.coded.home.packages = with pkgs; [ | |
bitwarden | |
sops | |
nixfmt | |
nextcloud-client | |
mailspring | |
ollama | |
]; | |
} |