Samuel Shuert | 3f82866 | 2024-02-10 20:45:50 -0500 | [diff] [blame^] | 1 | { inputs, system, ...}: { |
| 2 | home-manager.users.coded.imports = [ inputs.anyrun.homeManagerModules.default ]; |
| 3 | home-manager.users.coded.programs.anyrun = { |
| 4 | enable = true; |
| 5 | config = { |
| 6 | plugins = [ |
| 7 | inputs.anyrun.packages.${system}.applications |
| 8 | inputs.anyrun.packages.${system}.rink |
| 9 | inputs.anyrun.packages.${system}.shell |
| 10 | inputs.anyrun.packages.${system}.translate |
| 11 | inputs.anyrun.packages.${system}.kidex |
| 12 | inputs.anyrun.packages.${system}.symbols |
| 13 | ]; |
| 14 | }; |
| 15 | }; |
| 16 | } |