Samuel Shuert | f1d6e99 | 2023-11-24 17:28:33 -0500 | [diff] [blame] | 1 | { lib, config, options, ... }: { |
2 | |||||
3 | # options = { | ||||
4 | # home = lib.mkOption { | ||||
5 | # type = options.home-manager.users.type.nestedTypes.elemType; | ||||
6 | # }; | ||||
7 | # }; | ||||
8 | |||||
9 | config = { | ||||
10 | home-manager = { | ||||
11 | useGlobalPkgs = true; | ||||
12 | useUserPackages = true; | ||||
13 | |||||
14 | # users.coded = config.home; | ||||
15 | }; | ||||
16 | |||||
17 | home-manager.users.coded.home.stateVersion = config.system.stateVersion; | ||||
18 | }; | ||||
19 | } |