blob: cc2e6d5fbaceaed66bd292a9eae45ac8b5348cee [file] [log] [blame]
{ pkgs, ... }: {
users.defaultUserShell = pkgs.zsh;
programs.zsh = {
enable = true;
ohMyZsh = [ "zsh-syntax-highlighting" "git" "git-auto-fetch" "gh" ];
autosuggestions = {
enable = true;
async = true;
};
syntaxHighlighting.enable = true;
};
}