{ | |
networking.firewall.allowedTCPPorts = | |
[ 80 443 25 465 587 110 995 143 993 29418 ]; | |
networking.hosts = { | |
# Internal IPv4 | |
"127.0.0.1" = [ "standard" ]; | |
"127.0.0.2" = [ "clicks" ]; | |
"127.0.0.3" = [ "caramels" ]; | |
"127.0.0.4" = [ "coded" ]; | |
"127.0.0.255" = [ "generic" ]; | |
# Internal IPv6 | |
"[::1]" = [ "standard" ]; | |
# External | |
"192.168.0.4" = [ "CodedPi" ]; | |
"192.168.0.5" = [ "SamuelDesktop" ]; | |
"192.168.0.6" = [ "d2.a1.clicks" "a1d2.clicks" "a1d2" ]; | |
}; | |
} |