blob: f6823f96be6d109903e72e023e375ebf9b30cedb [file] [log] [blame]
{ config, pkgs, nixpkgs }:
let
variables = import ./common/variables.nix;
in {
home.packages = with pkgs; [
steam-run
]; # Use *only* for packages that need no configuration;
# other packages should go in ./apps/personal/
programs
home.stateVersion = variables.stateVersion;
}