Skyler Turner | 62330c1 | 2022-03-04 22:10:16 +0000 | [diff] [blame] | 1 | { config, pkgs, nixpkgs }: |
2 | let | ||||
3 | variables = import ./common/variables.nix; | ||||
4 | in { | ||||
5 | |||||
6 | home.packages = with pkgs; [ | ||||
7 | steam-run | ||||
8 | ]; # Use *only* for packages that need no configuration; | ||||
9 | # other packages should go in ./apps/personal/ | ||||
10 | |||||
11 | programs | ||||
12 | |||||
13 | home.stateVersion = variables.stateVersion; | ||||
14 | } |