blob: 9782cbbb8bbd1b417eda26fef7e7a0a8a6a32dae [file] [log] [blame]
# This file has been generated by node2nix 1.11.1. Do not edit!
{ pkgs ? import <nixpkgs> {
inherit system;
}
, system ? builtins.currentSystem
, nodejs ? pkgs."nodejs-14_x"
}:
let
nodeEnv = import ./node-env.nix {
inherit (pkgs) stdenv lib python2 runCommand writeTextFile writeShellScript;
inherit pkgs nodejs;
libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
};
in
import ./node-packages.nix {
inherit (pkgs) fetchurl nix-gitignore stdenv lib fetchgit;
inherit nodeEnv;
}