blob: 4207c39220909ecbe67b46d16474a5f634b024c7 [file] [log] [blame]
{ pkgs, ... }: let
host = "cool-dev.python.local";
in {
services.nginx.virtualHosts."${host}" = {
locations."/" = {
proxyPass = "http://localhost:9982";
};
};
networking.hosts = {
"127.0.0.1" = [ "cool-dev.python.local" ];
};
}