Capitalize the the sway-session Unit
diff --git a/src/apps/personal/sway.nix b/src/apps/personal/sway.nix
index 50630fc..e39fc12 100644
--- a/src/apps/personal/sway.nix
+++ b/src/apps/personal/sway.nix
@@ -18,11 +18,11 @@
];
systemd.user.targets.sway-session.Unit = {
- description = "Sway compositor session";
- documentation = [ "man:systemd.special(7)" ];
- bindsTo = [ "graphical-session.target" ];
- wants = [ "graphical-session-pre.target" ];
- after = [ "graphical-session-pre.target" ];
+ Description = "Sway compositor session";
+ Documentation = [ "man:systemd.special(7)" ];
+ BindsTo = [ "graphical-session.target" ];
+ Wants = [ "graphical-session-pre.target" ];
+ After = [ "graphical-session-pre.target" ];
};
programs.zsh.profileExtra = ''