blob: 15f1e4f757bb19e2c327a8e0a697fb4d01b012e8 [file] [log] [blame]
{pkgs, ...}: {
users.mutableUsers = false;
users.users.minion = {
isNormalUser = true;
extraGroups = ["wheel" "kvm" "docker" "containerd" "dialout" "libvirtd" "video" config.users.groups.keys.name];
shell = pkgs.zsh;
};
users.users.root.initialPassword = "hunter2";
# TODO: Change this as soon as we know the system boots properly and we make
# user passwords persist
}