blob: bfaa2ca5d1766eed2333858e5aecab723a5c7ae5 [file] [log] [blame]
{ ... }: {
programs.waybar = {
enable = true;
settings = []; # TODO: Make settings
style = ''
window#waybar {
background: rgba(0, 0, 0, 0);
}
window#waybar * * * {
background: @theme_base_color;
color: @theme_text_color;
}
'';
systemd = {
enable = true;
# target = "sway-session.target";
};
};
systemd.user.targets.sway.Unit.Wants = [ "waybar.service" ];
}