Skyler Grey | b58e214 | 2023-01-26 00:40:12 +0000 | [diff] [blame] | 1 | { lib |
2 | , config | ||||
3 | , ... | ||||
4 | }: { | ||||
5 | options.internal.traces = with lib; | ||||
6 | mkOption { | ||||
7 | type = types.listOf types.str; | ||||
8 | default = [ ]; | ||||
9 | description = "Options to trace (for debugging)"; | ||||
10 | }; | ||||
11 | } |