blob: 4207c39220909ecbe67b46d16474a5f634b024c7 [file] [log] [blame]
Skyler Grey540cc942022-07-29 09:21:35 +01001{ pkgs, ... }: let
2 host = "cool-dev.python.local";
3in {
4 services.nginx.virtualHosts."${host}" = {
5 locations."/" = {
6 proxyPass = "http://localhost:9982";
7 };
8 };
9
10 networking.hosts = {
11 "127.0.0.1" = [ "cool-dev.python.local" ];
12 };
13}