Skyler Grey | 540cc94 | 2022-07-29 09:21:35 +0100 | [diff] [blame] | 1 | { pkgs, ... }: let |
2 | host = "cool-dev.python.local"; | ||||
3 | in { | ||||
4 | services.nginx.virtualHosts."${host}" = { | ||||
5 | locations."/" = { | ||||
6 | proxyPass = "http://localhost:9982"; | ||||
7 | }; | ||||
8 | }; | ||||
9 | |||||
10 | networking.hosts = { | ||||
11 | "127.0.0.1" = [ "cool-dev.python.local" ]; | ||||
12 | }; | ||||
13 | } |