blob: ecb9f83d5964ec62219a45be6d4f8372cb510a52 [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5
6 home.packages = with pkgs; [
7
8 ]; # Use *only* for packages that need no configuration;
9 # other packages should go in packages/ or
10
11 home.stateVersion = variables.stateVersion;
12}