blob: 5f248fbb083d8a5c3c550b9dc0f56b4f0a296408 [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5 import = [
6 ./apps/personal/steam.nix
7
8 ];
9
10 nixpkgs.overlays = [
11 (import ./overlays/anytype.nix)
12 ];
13
14 home.packages = with pkgs; [ # New apps
15 anytype
16 minecraft
17 git-crypt gnupg pinentry_qt
18 spotify
19 keepassxc
20 grim slurp
21 neovim helix
22 qemu
23 bind
24 file
25 nur.repos.kira-bruneau.rofi-wayland
26 rofimoji
27 anytype-latest
28 htop
29 hue-cli
30 comma
31 zip
32 mindustry-alpha-wayland
33 nodejs-17_x
34 element
35 tdesktop
36 ]; # Use *only* for packages that need no configuration;
37 # other packages should go in ./apps/personal/
38
39 home.stateVersion = variables.stateVersion;
40}