blob: a10eaa345edf5622e1512a744e75cd5287494962 [file] [log] [blame]
Skyler Greyf11bbb62022-07-29 08:55:08 +01001# This file has been generated by node2nix 1.11.1. Do not edit!
2
3{pkgs ? import <nixpkgs> {
4 inherit system;
5 }, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-12_x"}:
6
7let
8 nodeEnv = import ./node-env.nix {
9 inherit (pkgs) stdenv lib python2 runCommand writeTextFile writeShellScript;
10 inherit pkgs nodejs;
11 libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
12 };
13in
14import ./node-packages.nix {
15 inherit (pkgs) fetchurl nix-gitignore stdenv lib fetchgit;
16 inherit nodeEnv;
17}