blob: 579b070bb655c291cfffb77c6ee53896c538e28e [file] [log] [blame]
Skyler Grey6b4317e2022-10-31 00:04:59 +00001{pkgs, ...}: {
2 home.home = {
3 packages = with pkgs; [
4 discord
5 ];
6
7 file.".config/discord/settings.json".text = builtins.toJSON {
8 IS_MAXIMIZED = true;
9 IS_MINIMIZED = false;
10 BACKGROUND_COLOR = "#202225";
11 WINDOW_BOUNDS = {
12 x = 485;
13 y = 2341;
14 width = 950;
15 height = 762;
16 };
17 DANGEROUS_ENABLE_DEVTOOLS_ONLY_ENABLE_IF_YOU_KNOW_WHAT_YOURE_DOING = true;
18 SKIP_HOST_UPDATE = true;
19 };
20 };
21
22 config.internal.allowUnfree = ["discord"];
23}