blob: 6343904c2be9ad9d0d4c3249d1fc7c12e0208ba7 [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5
6 home.packages = with pkgs; [
7 steam-run
8
9 minecraft
10 git-crypt gnupg pinentry_qt
11 spotify
12 keepassxc
13 grim slurp
14 neovim helix
15 qemu
16 bind
17 file
18 nur.repos.kira-bruneau.rofi-wayland
19 rofimoji
20 anytype-latest
21 htop
22 hue-cli
23 comma
24 zip
25 mindustry-alpha-wayland
26 nodejs-17_x
27 element
28 tdesktop
29 ]; # Use *only* for packages that need no configuration;
30 # other packages should go in ./apps/personal/
31
32 home.stateVersion = variables.stateVersion;
33}