blob: c873d793f00a9330973df1ce5170d268daab114f [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5
6 home.packages = with pkgs; [
7 steam-run
8 ]; # Use *only* for packages that need no configuration;
9 # other packages should go in ./apps/personal/
10
11
12 home.stateVersion = variables.stateVersion;
13}