Skyler Turner | 62330c1 | 2022-03-04 22:10:16 +0000 | [diff] [blame] | 1 | { config, pkgs, nixpkgs }: |
2 | let | ||||
3 | variables = import ./common/variables.nix; | ||||
4 | in { | ||||
5 | |||||
6 | nixpkgs.overlays = [ | ||||
7 | (import ./overlays/anytype.nix) | ||||
8 | (import ./overlays/mindustry.nix) | ||||
9 | (import ./overlays/nur.nix) | ||||
10 | ]; | ||||
11 | |||||
12 | home.packages = with pkgs; [ | ||||
13 | |||||
14 | ]; # Use *only* for packages that need no configuration; | ||||
15 | # other packages should go in ./apps/personal/ | ||||
16 | |||||
17 | home.stateVersion = variables.stateVersion; | ||||
18 | } |