Skyler Turner | 62330c1 | 2022-03-04 22:10:16 +0000 | [diff] [blame] | 1 | { config, pkgs, nixpkgs }: |
2 | let | ||||
3 | variables = import ./common/variables.nix; | ||||
4 | in { | ||||
5 | |||||
6 | nixpkgs.overlays = [ | ||||
7 | (import ./overlays/anytype.nix) | ||||
8 | (import ./overlays/nur.nix) | ||||
9 | ]; | ||||
10 | |||||
11 | home.packages = with pkgs; [ | ||||
12 | |||||
13 | ]; # Use *only* for packages that need no configuration; | ||||
14 | # other packages should go in ./apps/personal/ | ||||
15 | |||||
16 | home.stateVersion = variables.stateVersion; | ||||
17 | } |