blob: 96f8efc0cd2c62deeca21d2e02f2d561ba60b2dd [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5 import = [
6
7 ];
8
9 nixpkgs.overlays = [
10 (import ./overlays/anytype.nix)
11 ];
12
13 home.packages = with pkgs; [
14 anytype
15
16 minecraft
17 git-crypt gnupg pinentry_qt
18 spotify
19 keepassxc
20 grim slurp
21 neovim helix
22 qemu
23 bind
24 file
25 nur.repos.kira-bruneau.rofi-wayland
26 rofimoji
27 anytype-latest
28 htop
29 hue-cli
30 comma
31 zip
32 mindustry-alpha-wayland
33 nodejs-17_x
34 element
35 tdesktop
36 ]; # Use *only* for packages that need no configuration;
37 # other packages should go in ./apps/personal/
38
39 home.stateVersion = variables.stateVersion;
40}