blob: 08f947ea46bc99c52f02064ef2d61f994de9c8e7 [file] [log] [blame]
Skyler Greyec5ffff2023-03-26 10:44:35 +00001# This file has been generated by node2nix 1.11.1. Do not edit!
2
3{pkgs ? import <nixpkgs> {
4 inherit system;
5 }, system ? builtins.currentSystem, nodejs ? pkgs."nodejs-14_x"}:
6
7let
8 nodeEnv = import ./node-env.nix {
9 inherit (pkgs) stdenv lib python2 runCommand writeTextFile writeShellScript;
10 inherit pkgs nodejs;
11 libtool = if pkgs.stdenv.isDarwin then pkgs.darwin.cctools else null;
12 };
13in
14import ./node-packages.nix {
15 inherit (pkgs) fetchurl nix-gitignore stdenv lib fetchgit;
16 inherit nodeEnv;
17}