blob: 7f2331a561371fdd43c810eab9cbf66c279f44bb [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5
6 nixpkgs.overlays = [
7 (import ./overlays/anytype.nix)
8 ];
9
10 home.packages = with pkgs; [
11 anytype
12
13 minecraft
14 git-crypt gnupg pinentry_qt
15 spotify
16 keepassxc
17 grim slurp
18 neovim helix
19 qemu
20 bind
21 file
22 nur.repos.kira-bruneau.rofi-wayland
23 rofimoji
24 anytype-latest
25 htop
26 hue-cli
27 comma
28 zip
29 mindustry-alpha-wayland
30 nodejs-17_x
31 element
32 tdesktop
33 ]; # Use *only* for packages that need no configuration;
34 # other packages should go in ./apps/personal/
35
36 home.stateVersion = variables.stateVersion;
37}