blob: 77e98df84b4eeedb770dea6b3615ad839d25b38f [file] [log] [blame]
TheCodedProfbdc23452023-06-14 13:39:10 -04001{ pkgs, ... }: {
2 environment.systemPackages = with pkgs; [ syncthing ];
3
4 services.syncthing.enable = true;
5 services.syncthing.openDefaultPorts = true;
6
7 services.syncthing.extraOptions.gui = {
8 user = "admin";
9 password = "password";
10 };
11}