blob: 5a29a60f9c77661cbdf5f3b6ecd0624677ab655d [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5
6 home.packages = with pkgs; [
7
8 ]; # Use *only* for packages that need no configuration; other packages should go in
9
10 home.stateVersion = variables.stateVersion;
11}