blob: 92bb5136ab1024b6be92703c14e3370c8a1de419 [file] [log] [blame]
Skyler Turner62330c12022-03-04 22:10:16 +00001{ config, pkgs, nixpkgs }:
2let
3 variables = import ./common/variables.nix;
4in {
5 import = [
6 ./apps/personal/steam.nix
7
8 ];
9
10 nixpkgs.overlays = [
11 (import ./overlays/anytype.nix)
12 ];
13
14 home.packages = with pkgs; [ # New apps should be on new lines
15 anytype
16 minecraft
17 nodejs-17_x
18
19 git-crypt gnupg pinentry_qt
20 keepassxc
21 grim slurp
22 neovim helix
23 qemu
24 bind
25 file
26 nur.repos.kira-bruneau.rofi-wayland
27 rofimoji
28 anytype-latest
29 htop
30 hue-cli
31 comma
32 zip
33 mindustry-alpha-wayland
34 element
35 tdesktop
36 ]; # Use *only* for packages that need no configuration;
37 # other packages should go in ./apps/personal/
38
39 home.stateVersion = variables.stateVersion;
40}